threads
Page 1 of 2
Dually Engine \  hard start warm

hard start warm

Dually Engine Dually Tech
views 2809
replies 14
following 5
 
my97dually avatar
my97dually   +1y
I have a 97 chevy 7.4 vortec starts fine when cold but when driven for awhile after warm sits for awhlie it bcomes hard to start could it be injectors? it has 135,000 miles any ideals?
getsum avatar
getsum   +1y
[code][/code]
All the information you need on a 454, I realize it's over 500 pages now, but worth reading. Just about every possible problem these things can have has been addressed.
The issue is probably your injectors.
my97dually avatar
my97dually   +1y
Thanks i will check into it.
layedoutc3500 avatar
layedoutc3500   +1y
Noticed this is a older thread but hope someone can help. Also having the same problem with a 98 couldn't click the link so any help is appreciated.
getsum avatar
getsum   +1y
Cut and paste bruh. The link is still good. 549 pages as of now, so pack a lunch....
Short version is that your injectors are probably el fuckoed.

someotherguy avatar
someotherguy   +1y

If when warm it cranks a long time then finally stumbles up to an idle, smoking black out of the tailpipe as it does it, no need to read the 500 pages. Get injectors and do the regulator (and its little hose) while you're in there. Upgraded injectors available from 5-0 Motorsport just talk to them before choosing because options may have changed since I bought years ago. With injectors, regulator, plenum and throttle body gaskets, prepare to spend about $400 or so.

Richard
layedoutc3500 avatar
layedoutc3500   +1y
K thx for the info also been hearing alot that it may be a fuel pump also but I'll look into the other also bc if it sits over night it hits first time but after that its wants to start hard & then it smells like it floods a little but it smokes white & smells like raw fuel not black if that helps anything
someotherguy avatar
someotherguy   +1y
White smoke on a warm start? Is it actually smoke or is it steam? You may also have bad intake gaskets leaking coolant into the cylinders, that's not good. If it's white -smoke-, most likely valve guide seals, it should smell like burnt oil pretty noticeably though.

Richard
layedoutc3500 avatar
layedoutc3500   +1y
Not so much oil as it does raw gas not noticed it using water but also haven't been driving it much either may try & drive it this wk back & forth to work & chk the coolant level to make sure but its only 8.5 mi from home to work but surely with it getting to normal running temp it should be easy to spot if its losing coolant
layedoutc3500 avatar
layedoutc3500   +1y
Update on the rough starting ran by oreillys due to the chk engine light came on yesterday & the light is showing a code of running rich on bank 1 which the guy said that is the driver side also he told me to have a scan tool put on it to see exactly what it is showing any ideas what could cause this or what is the remedy